Login - Create Account

Spaces added to forum posts

Login or Register to post new topics or replies
EAdams

Posts: 382
I have experienced an odd phenomenon several times posting in these forums. Once in a while, a space will be inserted in the middle of one or more words that I type when I submit the post. If I immediately edit the post and remove the spaces, they reappear once the post is saved. If I change a word or add a sentence, those changes are made, but the weird spaces still reappear.

Does anyone have an idea why this is happening? I use Win 10 and Edge.

EDIT: This particular post seems to be ok - I don't see any extra spaces.
  Details E-Mail
Skybase
2D/3D Generalist

Posts: 3907
Filters: 75
Yeah this has been happening for the last I don't know how many years. It's not entirely annoying but it feels like something that should be fixed at some point.
  Details E-Mail
EAdams

Posts: 382
Ah thanks Skybase. I have a feeling that I may have posted about this glitch in the past, but I'm not sure. I know I've thought about posting it. I did do a forum search but didn't find anything. In any case, it is good to know that it's not just my imagination.
  Details E-Mail

Join Our Community!

Filter Forge has a thriving, vibrant, knowledgeable user community. Feel free to join us and have fun!

29,454 Registered Users
+16 new in 7 days!

137,903 Posts
+18 new last day!

13,448 Topics
+8 new in 7 days!

Online Users Last 5 minutes:

13 unregistered users.

Recent Wiki Edits:

Follow filterforge on Twitter